you're reading...
ACCURATE, Login

“Your Database Version Is Higher Than Application Version”

Accurate cannot open your data because your Database Version is Higher than Application Version. Please Upgrade Accurate to The Lastest Version.”

Konfirmasi “Database yang Anda gunakan lebih tinggi.. ini dikarenakan file data .GDB Accurate yang sedang kita buka versi nya lebih tinggi dari versi Accurate yang kita pakai untuk membuka database tsb.

Mungkin data tsb sudah di upgrade oleh user lain yang sudah menggunakan versi yang lebih tinggi dari Accurate yang terinstall di komputer kita. Atau mungkin data ini data hasil copy-an dari komputer lain yang versi Accurate nya lebih tinggi dari yang kita gunakan.

Solusinya kita install Accurate versi terakhir dari versi yang kita gunakan. Misal menggunakan versi 3, gunakan versi 3 rilis terakhir atau minimal sama dengan versi yang digunakan di komputer dimana data tersebut pernah dibuka terakhir. Atau jika menggunakan versi 4 gunakan rilis terakhir dari versi yang kita gunakan atau minimal sama dengan versi Accurate yang terakhir membuka data tsb.

Sekedar informasi, versi Accurate yang digunakan dapat dicek dari Help | About Accurate.

(Available for v3 or v4)

Advertisements

Discussion

Comments are closed.

%d bloggers like this: